Black screen when starting the game

So I have two computers - one older (2014ish) but with a stronger GPU and one slightly more recent (bought 2017) with an on-board GPU.
On my older PC, I can run most games with no problems, including State of Decay 2 and Life is Strange 2 (although both from Steam, not Epic), to name two UE4 games that it runs with no problem.

I purchased Industries of Titan yesterday, however, and when I launch the game the screen just goes black, although I can see the cursor and hear the background music.
On my other PC (laptop), with an on-board GPU, I can run the game but with a low FPS.

I have updated my GPU drivers as well, with no difference in results.

The PC having the problem has the following specs:
Intel Core i5-3470
8 GB RAM
nVidia GeForce GTX 580
Windows 10 Pro N, x64

Hi Hrugnir, we’re sorry you can’t launch the game and that you’re experiencing FPS drops. We’re currently working on trying to fix the latter so your report is helpful, thank you! With regards to the game itself not launching please ensure that you’re running the latest version of the game. Also note that the minimum required graphics card needed to run Titan is a GeForce GTX 660, Radeon R7 370 or equivalent with 2 GB of video RAM.

nVidia 1080 here.

32 GB RAM with i7 onboard. Black screen.
For both Industries of Titan & Industries of Titan experimental from Epic Store.
What do ?

nice music btw.

I’ve Bootcamped windows on my macbook pro 15¨ 2019 with Radeon Pro 555x GPU and get that rectangular image on launch, but then i just get black. i can hear the sound, but nothing else work. Have not tried it on my gaming rig yet since I’m unavalible to use it at the moment

Same here. Nvidia 2070 Super, Amd 5 3600, 16GB Ram, actual drivers for everything, tried reinstalling, restarting game, epic launcher, pc, nothing worked. Only black screen with music and mouse cursor

So, anything I can do or will that be fixed? I really did not buy this game to see black screen, I can turn my monitor off for that

Just to help:
https://prnt.sc/sbuh8x
https://prnt.sc/sbui5t
https://prnt.sc/sbujbn
https://prnt.sc/sbuknh
https://prnt.sc/sbumaj

I’m using nvme SSD for system and game is on the SATA SSD.

Tell me what else you will need to help you.

I turned off cloud saving and that seemed to clear up the issue for me. Not sure if its a fluke or if its hanging trying to access the cloud saves or what but it cant hurt to just try using only local saves.

Turned off cloud saving, didnt help at all, still on black screen

Hey folks, we are trying to figure out why things are still not working for you… I just wanted to confirm that the Epic Games Launcher runs with no problem? There is an existing issue with EGS where the store/launcher are just displayed as a black screen but it sounds like that’s not the case for you.

Epic Games Launcher works perfect. Other games are working too. I tried disabling cloud saves for Industries of Titan, and even globally in the setting of Epic Games Launcher - no luck.
I’m kinda out of ideas. All that I have upon game load is non-system ingame cursor and music. And of course black screen. Nothing seems to be clickable also (are there any sounds for clickable menu items?).

Actually you can have everything from me to help solving the issue. But it was like 2005 I debugged something for Windows last time. gdb or strace is another story…

@tehneut if possible, could you provide your Log files from the game? You can find them at %localappdata%\Titan\Saved - just zip up the folder titled “Logs” and attach to your post. Thanks!

If anyone else in this thread would like to provide their log files that might be useful for us as well.

It is only 0 bytes file called ‘cef3’ with the creation date matching purchase & installation of the game.

Config/CrashReportClient directory gets updated on every launch.

@tehneut the main menu is supposed to look like this. If you mouse over the left hand side of the screen where the menu options are it should make a sound and you should be able to click on them… So far you haven’t been able to though right?

One more follow up question: do you hear any sound from our logo popping up? We have a couple videos that play before the main menu kicks in, wondering if this could be a video codec problem.

moving mouse over the left side of the screen - no sounds.
no sound from logo popup either (found that in Titan/Content/Movies/ folder)
https://youtu.be/Z02P62nEqJE - probably this will give more ideas

Thanks for the video @tehneut , that helped programming a bit to confirm what’s going on! We’ve been doing some research today and we have a couple more follow up questions:

  • Are you running Windows N?

  • Are you able to watch other MP4 videos on your computer?

If youre running Windows N there’s a chance that your PC is missing the Windows Media feature pack which is available for download here https://www.microsoft.com/en-us/down…aspx?id=49919. Apparently this is a known issue when using UE4. Let me know if that gets you anywhere please! Fingers crossed.

  1. Yes, Windows 10 N.
  2. Yes, with VLC :slight_smile:

The KB provided with your link did not work.
One can check in the GeForce Experience settings: overlay should be available, Mediapack should not be unavailable.
I used this link in the end: https://www.microsoft.com/en-us/soft…diafeaturepack
And it worked.

Many thanks!

That’s awesome news, so glad it finally worked!

As far as logs go - same thing at my side, just 0kb file
Epic is working fine, no problem in other games
No sound of main menu even hoverin over that area or trying to click somwere there
No sound of logo popping up, sound is straight into what I think is menu theme music