Bug: NullReferenceException when loading into battle map

Build Number: 0.2.0 - b1012
Type of Bug: Gameplay
Blocking Progression?: Yes
Result of Save/Load?: Unsure
Short Description: After winning a War monument battle, I investigated the site, this ended seemingly quick, I then proceed to another town. Changed some mechs and pilots in the briefing screen and started the battle. The map camera didn’t focus on the ground but rather the sky. The timeline was locked and the error notification icon was visible, apon opening the error log I noticed the “NullExceptionError” as shown in the attached screenshot. I’ve tried reloading a previous save, restarting the game and skipping various steps above, but the same error occurs when loading the battle map.

Reproduction steps: N/A

Thanks and let me know if you need anything else.

Hey there! We have a hotfix coming out for this problem very very soon! Thanks for reporting :slight_smile:

Thanks, the fix worked.

Also, cool gaem… really enjoying it.