Example Bug Report (Check this out if you're not sure how to report)

Build Number / Patch Number: 2020-04-13-2045-p14666–s ---- you can use just the last couple numbers (p14666 in this case)

Seed Number: 125435632

Type of Bug: Visual

Blocking Progression: No

Result of Save/Load: No

Short description:

When my worker leaves a device they built, I noticed that their walking animation doesn’t play even though they’re moving. They are sliding along the ground in their idle position.

Reproduction Steps:

  • Build a device (I built a conversion capsule, but it can be any device)

  • The last worker to arrive builds the device

  • When that worker leaves the device to do a different job, they do not walk, they slide on the ground.

[screenshot of the issue happening]

Build Number / Patch Number: 2020-04-13-2045-p14666–s ---- you can use just the last couple numbers (p14666 in this case)

Seed Number: 125435632

Type of Bug: Crash

Blocking Progression: Yes

Result of Save/Load: No

Short description:

I was connecting two factories with some habitat pods and citizens inside. My workers were also repairing a Defensive Turret. Game crashed when the connection was about half way through

Reproduction Steps:

  • Have two factories (one with habitat pods containing Citizens, one with storage)

  • Start repairing the Defensive Turret

  • Start connecting the factories

  • Game crashes about half way through connection.

[screenshot of the Unreal Engine popup OR copy and paste of the contents of the popup]